Slowness on API resulting in erratic behavior
Incident Report for BaseHQ
Resolved
Resolved
Posted Sep 15, 2020 - 11:08 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 11:07 EDT
Investigating
We are currently investigating slowness on our API which is resulting in odd behavior in the application
Posted Sep 15, 2020 - 10:10 EDT
This incident affected: Base Web App (app.basehq.com) and API.