Events disappearing after being added to Digests
Incident Report for BaseHQ
Resolved
Resolved - Confirmed with affected users that this incident has been resolved.
Apr 29, 20:31 UTC
Monitoring - A fix has been implemented for events in all cases and we are now monitoring this issue.
Apr 29, 20:09 UTC
Update - We have determined the source of the issue and have it resolved for Google events. Events added via Office 365 are still operating sporadically. Continuing to investigate.
Apr 29, 13:48 UTC
Investigating - We are currently investigating an issue that is causing events to not be retained after saving the Digest.
Posted Apr 29, 2021 - 16:36 EDT