Intermittent API Errors
Incident Report for BaseHQ
Resolved
Google has resolved the incident and we are now back to 100% operational.
Posted Nov 16, 2021 - 15:38 EST
Identified
Our API is presently having intermittent errors which will result in data not loading, or other odd behaviors in the application. The root of the issue is an issue inside of Google Cloud networking which they are currently working on. We are monitoring for more information, but at this time we have to wait for Google to resolve the issue, listed here: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 13:32 EST
This incident affected: Base Web App (app.basehq.com) and API.