Intermittent 500 Errors
Incident Report for BaseHQ
Resolved
Fastly has resolved the underlying issue and service has been restored.
Posted Jun 08, 2021 - 07:07 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 06:44 EDT
Investigating
We are currently experiencing intermittent 500 errors due to a broad network outage on a major CDN provider, fastly.com. We are continuing to monitor the status.
Posted Jun 08, 2021 - 05:30 EDT
This incident affected: Base Web App (app.basehq.com) and Share via: URL, Slack, SMS.