API Slowness
Incident Report for BaseHQ
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 17:39 EDT
Monitoring
After increasing resources and restarting pods we are no longer seeing errors and delays in loading. Continuing to monitor
Posted Sep 22, 2020 - 17:11 EDT
Investigating
We are currently investigating slowness with the API which is causing some requests to time out.
Posted Sep 22, 2020 - 16:25 EDT
This incident affected: Base Web App (app.basehq.com) and API.