Scheduled Database Maintenance
Incident Report for BaseHQ
Resolved
Maintenance complete
Posted Apr 03, 2021 - 12:17 EDT
Update
Maintenance complete
Posted Apr 03, 2021 - 12:17 EDT
Investigating
The application is presently down for scheduled maintenance. Keep watch on this page for updates.
Posted Apr 03, 2021 - 08:12 EDT
This incident affected: Base Web App (app.basehq.com).