Delayed processing leading to slow loading
Incident Report for BaseHQ
Resolved
This incident has been resolved and the API is now operating as expected.
Posted Aug 14, 2020 - 15:32 EDT
Monitoring
A fix has been implemented and we are now monitoring the performance of the API.
Posted Aug 14, 2020 - 14:31 EDT
Investigating
We have identified slow response time on the API which is leading to intermittent loading issues within the web application. We are currently working on mitigating the impact
Posted Aug 14, 2020 - 12:32 EDT
This incident affected: Base Web App (app.basehq.com) and API.