Error on Short Link generation
Incident Report for BaseHQ
Resolved
Incident Resolved
Posted Sep 19, 2020 - 08:25 EDT
Investigating
We are currently experiencing an issue where creating a Decision Stream or attempting to share a Digest via a link returns an error.
Posted Sep 19, 2020 - 08:15 EDT
This incident affected: Share via: URL, Slack, SMS.