Delayed notifications
Incident Report for BaseHQ
Resolved
Closing this out as we've not seen delays since we began monitoring.
Posted May 11, 2021 - 13:11 EDT
Monitoring
A fix has been put in place and notifications are being processed properly. We are continuing to monitor.
Posted May 11, 2021 - 11:57 EDT
Identified
Starting Monday we began experiencing delays in the processing of notifications. During this time, comment notifications, Inbox, and Task notifications may be delayed up to several hours.
Posted May 11, 2021 - 09:27 EDT
This incident affected: Base Web App (app.basehq.com).